Discussion:
Interest Digest, Vol 86, Issue 13
(too old to reply)
r***@logikalsolutions.com
2018-11-26 22:06:30 UTC
Permalink
sudo add-apt-repository ppa:ubuntu-toolchain-r/test
sudo apt update
sudo apt install gcc-6
Rgrds Henry
Thank you for your response Henry. For this project, installing a new
C compiler, from a PPA no less, is not an option. Everything has to be
in the official repos. So, basically, QtCreator no longer compiles on
Ubuntu 14.04. Adding insult to injury, the QtCreator in the official
repos cannot handle project files which were created using the version
in the 18.04 repos. I'll keep using sublime on 14.04 for what has to
be done here.

Thanks again,
Roland
--
Roland Hughes, President
Logikal Solutions
(630) 205-1593

http://www.theminimumyouneedtoknow.com
http://www.infiniteexposure.net
http://www.johnsmith-book.com
http://www.logikalblog.com
http://www.interestingauthors.com/blog
http://lesedi.us
Continue reading on narkive:
Loading...